Hola a todos, soy nueva en esta plataforma Moodle y estoy tratando de instalarlo en mi equipo pero no he podido.  Instalé Xamp, My Sql administrator y Moodle. Al ingresar http://localhost/moodle/install.php, después de seleccionar el idioma me sale "Extensión PHP cURL", lo bajo y lo instalo normalmente o tiene alguna indicación o carpeta especial para instalarlo?

 

Gracias por su colaboración

 

Pilar Carrero.P-Colombia

Vistas: 469

Las respuestas están cerradas para esta discusión.

Respuestas a esta discusión

Estimada Nidia Pilar:

¿Que versiones estas montando de xampp y moodle? La versión 2.1.1 de moodle requiere PHP 5.3.2, que viene instalada en el xampp 1.7.4

 

Saludos

Hola José Manuel, gracias por su pronta respuesta. Instalé Xamp 1.7.4 y Moodle 2.1+, además My Sql Administrator 5.0

saludos

 

Pilar

Estimada Pilar, intenta con los pasos indicados en el archivo anexo.

 

Saludos Gilber

Archivos adjuntos:

Recuerde que se debe crear una base de datos en MySql primero... y después, comenzar la instalación de la plataforma Moodle.

Saludos :D

RSS

Nuevo Proyecto Fundación Teléfonica

EXPERIENCIAS EDUCATIVAS SXXI

¿Quieres conocer las últimas experiencias educativas? Asómate al nuevo proyecto de Fundación Telefónica

Encuentro Internacional Educación

imagem enlace à vídeo

Álbum fotográfico

Insiders

imagen enlace a la página de los insiders

imagem enlace à página dos insiders

© 2020   Creada por Encuentro Educación 2012 - 2013.   Con tecnología de

Insignias  |  Informar un problema  |  Términos de servicio